Sending emails may not be possible for some customers

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Aug 03, 2026 - 11:56 BST

Identified

We are still working on resolving the technical issue. Thank you for your patience.
Posted Aug 03, 2026 - 11:33 BST

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 10:42 BST

Investigating

Some customers may be experiencing issues sending E-mails.
Posted Aug 03, 2026 - 10:26 BST
This incident affected: Email (Webmail, Sending Emails).