Limited functionality of product Wordpress Hosting

Incident Report for ionos.co.uk

Update

Our technicians are currently working on resolving this issue.
Posted Aug 16, 2026 - 17:25 BST

Identified

Some customers may experience issues while using their Wordpress Hosting
Posted Aug 16, 2026 - 14:08 BST
This incident affects: Hosting (Wordpress Hosting).