Coronavirus (COVID-19) update
Incident Report for ionos.co.uk
Resolved
IONOS is taking steps to reduce the spread of coronavirus and minimise its impact on our services. We have been monitoring the situation since the start of the year and have regularly updated our contingency plans accordingly. Maintaining the hosting and cloud services that you rely on, and protecting our employees and partners are our key priorities. Find out about the action we’re taking in our Help Centre article https://www.ionos.co.uk/help?id=4696
Posted Mar 20, 2020 - 15:32 GMT
Identified
IONOS is taking steps to reduce the spread of coronavirus and minimise its impact on our services.

We have been monitoring the developments since the start of the year and have regularly updated our contingency plans. Maintaining our hosting and cloud services and ensuring that our employees and partners remain healthy are our key priorities.

Customer support

Our customer support teams operate from different, geographically separate locations, and can take over tasks from each other if necessary. We are organising workloads to make sure that there is sufficient capacity to answer customer enquiries.

Data centres

IONOS provides hosting and cloud services from numerous data centres in Europe. Key services including email, shared web hosting and database servers, as well as our cloud infrastructure, are operated redundantly (mirrored) in several data centres.

Data centre administration is possible via remote access from any location. To ensure operational security, access is currently limited to those carrying out essential tasks, such as exchanging hardware.

Data centre operators have been isolated from all other areas of the organisation and are working in different groups, which have no personal contact with each other. We procured additional hardware for maintenance work and new orders early on. This will reduce the impact of potential supply bottlenecks as far as possible.

Remote working

As a hosting and cloud provider, we make extensive use of cloud services in our own work. This means that the majority of our employees can carry out their tasks regardless of where they are, including customer support and professional services.

At this time, half of our employees are already working from home. If a quarantine should become necessary, we will be able to keep operating in this way. Additionally, we have extended existing VPN services so all employees can access internal systems from home.

Infection prevention

All these preventative measures are closely aligned with the advice given by Public Health England. Our employees are regularly informed about these recommendations and internal guidelines.

To minimise the risk of infection, we have gradually restricted all business travel to the bare minimum and reduced personal contact. For the time being, employees will not travel between our different locations. Meetings are being carried out via video conferencing.

We will continue to review these measures and expand them if necessary.
Posted Mar 18, 2020 - 10:21 GMT
This incident affected: Customer Service (Customer Hotline).