Disruption in some Control Panel sections
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Jul 12, 2024 - 11:53 BST
Identified
Access to Websites & Shops, Hosting in the Control Panel may be temporarily restricted.
Posted Jul 12, 2024 - 11:32 BST
This incident affected: IONOS (IONOS Control Panel).