MyWebsite editor and live sites accessibility issues
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Oct 09, 2024 - 12:06 BST
Update
Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted Oct 09, 2024 - 11:59 BST
Identified
Some customers are experiecing issues while using their MyWebsite product. At this time, it will not be possible to use the website editor. The online websites that have already been created may also be affected.
Posted Oct 09, 2024 - 11:52 BST
This incident affected: Website Builder (MyWebsite NOW).