Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 11, 2022 - 13:57 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 11, 2022 - 13:28 BST
This incident affected: Control Panel.