Incident Report
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Mar 18, 2020 - 11:51 GMT
Identified
Access to the following areas in the Control Panel may be temporarily restricted:

- Websites & Shops
Posted Mar 18, 2020 - 11:36 GMT
This incident affected: Control Panel.