Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Mar 11, 2022 - 14:57 GMT
Update
We have eliminated the disruption for some of those affected.
Posted Mar 11, 2022 - 14:08 GMT
Identified
During this time, configurations in some areas of your control panel may be limited.
Additionally, our Customer Service Team may not be able to answer all questions related to your account. We apologise for any inconvenience this may cause you.
Posted Mar 11, 2022 - 13:36 GMT
This incident affected: IONOS (IONOS Control Panel) and Customer Service (Support Tool).