Disruption in some Control Panel sections
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Apr 23, 2024 - 10:25 BST
Update
We have eliminated the disruption for almost everyone affected.
Posted Apr 23, 2024 - 10:19 BST
Identified
Access to the following areas in the Control Panel may be temporarily restricted :
- Websites & Shops
- Hosting
Posted Apr 23, 2024 - 09:47 BST
This incident affected: IONOS (IONOS Control Panel).