Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 31, 2022 - 20:59 BST
Update
We have eliminated the disruption for some of those affected.
Posted Mar 31, 2022 - 19:02 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Mar 31, 2022 - 17:31 BST
This incident affected: IONOS (IONOS Control Panel).