Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Oct 02, 2023 - 15:02 BST
Update
Our team is continuing to work on this issue. Thank you for your patience and understanding.
Posted Oct 02, 2023 - 14:35 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Oct 02, 2023 - 14:02 BST
This incident affected: IONOS (IONOS Control Panel).