Incident Report for App Center
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 09, 2020 - 17:11 GMT
Investigating
Access to App Center in the Control Panel may be temporarily restricted.
Posted Mar 09, 2020 - 15:59 GMT
This incident affected: Control Panel.