Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologize for the inconvenience caused and thank you for your patience.
Posted 11 days ago. Sep 10, 2019 - 13:46 BST
Update
We are still working on resolving the technical issue. Thank you for your patience and understanding.
Posted 11 days ago. Sep 10, 2019 - 09:52 BST
Identified
Some customers may experience issues when attempting to attach their domain to their webspace
Posted 11 days ago. Sep 10, 2019 - 08:15 BST
This incident affected: Website Builder and Hosting (Web Hosting).