Limited functionality of product Nextcloud
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Sep 29, 2021 - 16:21 BST
Identified
Some customers are experiencing issues while using their Nextcloud.
Posted Sep 29, 2021 - 10:39 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).