Emergency Maintenance
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 19, 2022 - 03:49 BST
Identified
Please be aware that we are performing an emergency maintenance on our database systems. Logging into the Control Panel is not possible.

We apologize for any inconvenience this may cause.
Posted Jun 18, 2022 - 23:57 BST
This incident affected: IONOS (IONOS Control Panel).