Incident Report for SSL
Incident Report for ionos.co.uk
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 10:40 BST
Identified
Some customers may experience issues while using their SSL.
The following services may be unavailable:
-Activating and configuring SSL certificates
Posted Sep 02, 2021 - 10:04 BST
This incident affected: Domains (SSL).