Limited functionality of product MyWebsite
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Jan 22, 2024 - 17:11 GMT
Identified
Some customers may face issues while using their MyWebsite product. At this time, it may not be possible to use the website editor.
The online websites that have already been created will not be affected. We apologise for any inconvenience this may cause.
Posted Jan 22, 2024 - 16:48 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).