Some MyWebsite projects (ordered before 09/06/2017) may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Feb 05, 2021 - 15:47 GMT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 05, 2021 - 13:31 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Feb 04, 2021 - 12:29 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Feb 04, 2021 - 10:50 GMT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 02, 2021 - 18:15 GMT
Update
We have found the cause for the disruption and are working on resolving it.
Posted Jan 26, 2021 - 14:41 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jan 25, 2021 - 11:01 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).