Control Panel is inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Aug 28, 2024 - 15:15 BST
Identified
Currently, some customers may not be able to log in to the Control Panel.
Posted Aug 28, 2024 - 14:01 BST
This incident affected: IONOS (IONOS Control Panel).