Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Apr 13, 2022 - 17:03 BST
Update
We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Apr 13, 2022 - 16:49 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 13, 2022 - 16:12 BST
This incident affected: IONOS (IONOS Control Panel).