VPS Reinstall Deactivated
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Oct 04, 2023 - 14:18 BST
Identified
The reinstallation of images is currently deactivated and will be activated again soon.
Posted Sep 28, 2023 - 17:04 BST
This incident affected: Server & Cloud (VPS).