Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again. We apologise for the inconvenience caused and thank you for your patience.
Posted Dec 30, 2021 - 04:25 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Dec 30, 2021 - 02:26 GMT
This incident affected: Website Builder and Hosting (Web Hosting).