Technical issues with VPS product
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Aug 27, 2024 - 15:11 BST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Aug 27, 2024 - 15:07 BST
Identified
We have found the cause for the disruption and are working on resolving it.
Posted Aug 27, 2024 - 14:24 BST
Update
Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted Aug 27, 2024 - 11:40 BST
Investigating
Currently, some customers may face issues with their VPS. We will post an update as soon as new information becomes available.
Posted Aug 27, 2024 - 10:30 BST
This incident affected: Server & Cloud (VPS).