Incident Report for MySQL
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted May 12, 2020 - 07:37 BST
Identified
Access to MySQL in the Control Panel may be temporarily restricted.
Posted May 11, 2020 - 22:26 BST
This incident affected: Website Builder and Hosting (Web Hosting).