Incident Report for MyWebsite (ordered before 09/06/2017)
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Sep 09, 2021 - 08:37 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2021 - 10:15 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Sep 06, 2021 - 16:03 BST
Update
An update is scheduled on Monday, September 6.
Posted Sep 02, 2021 - 10:49 BST
Identified
Multiple features are currently not displayed or don´t function properly in Google Chrome and Microsoft Edge. Mozilla Firefox and Opera are not affected and work properly.
Posted Sep 02, 2021 - 10:30 BST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).