Website Accessibility Issues

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted May 06, 2026 - 00:56 BST

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted May 06, 2026 - 00:21 BST

Update

We are still working on resolving the technical issue. Thank you for your patience.
Posted May 06, 2026 - 00:11 BST

Identified

Some customers may be experiencing issues accessing their websites.
Posted May 05, 2026 - 23:27 BST
This incident affected: Hosting (Web Hosting).