Support Hotline may not be reached
Incident Report for ionos.co.uk
Resolved
The disruption affecting the Support Line has been resolved. It is now functioning normally again. We apologise for the inconvenience caused and thank you for your patience.
Posted Jun 22, 2021 - 11:54 BST
Identified
We are receiving reports from some customers that calls from some phone networks are failing to reach our support line 0800 021 1693. This appears to be a wider UK phone network issue and not a direct issue with our support number. You can reach us on 0800 917 6273 as an alternative or send us an E-mail to support@ionos.co.uk or contact us via chat.
Posted Jun 16, 2021 - 20:00 BST
This incident affected: Customer Service (Customer Hotline).