Incident Report for SSL
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Jul 30, 2020 - 20:08 BST
Identified
Some customers may be experiencing issues setting up SSL.
Posted Jul 30, 2020 - 19:53 BST
This incident affected: Domains (SSL).