Limited functionality of product MyWebsite

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Mar 19, 2024 - 14:52 GMT

Identified

Some customers may face issues while using their MyWebsite product. At this time, it may not be possible to use the website editor.
The online websites that have already been created will not be affected. We apologise for any inconvenience this may cause.
Posted Mar 19, 2024 - 13:46 GMT
This incident affected: Website Builder (MyWebsite NOW).