Degraded performance with our Support Tools

Incident Report for ionos.co.uk

Resolved

The systems are stable and all services are functioning normally again.
Posted Feb 06, 2025 - 13:31 GMT

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 06, 2025 - 13:08 GMT

Identified

Due to a technical issue with our Support Tools, our Customer Service Team are not able to answer questions related to your account.
Posted Feb 06, 2025 - 12:46 GMT
This incident affected: Customer Service (Support Tool).