Limited functionality of product Managed Nextcloud

Incident Report for ionos.co.uk

Update

Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Sep 01, 2026 - 10:08 BST

Identified

Some customers may experience issues while using their Managed Nextcloud.
Posted Aug 31, 2026 - 11:14 BST
This incident affects: Online Storage & Backup (Managed Nextcloud).