Incident report for Managed Cloud Hosting
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted May 08, 2020 - 11:31 BST
Identified
Some customers are experiencing issues accessing their websites.
Posted May 08, 2020 - 11:03 BST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).