Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 01, 2022 - 11:24 BST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Apr 01, 2022 - 11:07 BST
Identified
Some customers may experience issues while using their Server.

Our technicians are currently working on resolving this issue.
Posted Apr 01, 2022 - 09:45 BST
This incident affected: Server & Cloud (Dedicated Server, Cloud Server).