Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Jan 24, 2024 - 15:42 GMT
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted Jan 24, 2024 - 13:33 GMT
This incident affected: IONOS (IONOS Control Panel) and Website Builder (MyWebsite NOW).