Disruption in some Control Panel sections

Incident Report for ionos.co.uk

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 14:16 BST

Investigating

During this time, configurations in some areas of your control panel may be limited.
Posted Jun 16, 2026 - 12:43 BST
This incident affected: IONOS (IONOS Control Panel).