Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted May 18, 2020 - 19:25 BST
Identified
Access to the following areas in the Control Panel may be temporarily restricted :

- E-Mail & Office
- Websites & Shops
Posted May 18, 2020 - 18:34 BST
This incident affected: IONOS (IONOS Control Panel).