WordPress Accessibility Issues

Incident Report for ionos.co.uk

Update

We have eliminated the disruption for some of those affected.
Posted May 08, 2026 - 07:17 BST

Update

We are addressing the issue as quickly as possible. Thank you for your patience and understanding.
Posted May 08, 2026 - 06:50 BST

Update

A fix for the issue is currently being implemented. We will keep you updated on our progress.
Posted May 08, 2026 - 05:27 BST

Update

Our team is continuing to work on this issue. Our apologies for the inconvenience caused.
Posted May 08, 2026 - 03:44 BST

Update

We have found the cause for the disruption and are working on resolving it.
Posted May 08, 2026 - 02:30 BST

Update

We are still working on resolving this issue. More information will follow soon.
Posted May 08, 2026 - 01:42 BST

Update

We are still working on resolving the technical issue. Thank you for your patience and understanding.
Posted May 08, 2026 - 00:56 BST

Identified

Some customers may experience issues while using their Wordpress Hosting. The online websites that have already been created may also be affected.
Posted May 08, 2026 - 00:08 BST
This incident affects: Hosting (Wordpress Hosting).