Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 26, 2021 - 12:44 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 26, 2021 - 10:49 BST
This incident affected: Control Panel.