Technical issues in our email systems
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Aug 29, 2024 - 14:35 BST
Monitoring
We apologise to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.
Posted Aug 29, 2024 - 13:05 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Aug 29, 2024 - 12:03 BST
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Aug 29, 2024 - 10:37 BST
Identified
Due to a technical issue, some customers may not be able to access their emails by webmail and email client.
Posted Aug 29, 2024 - 09:39 BST
This incident affected: Email (Webmail, Sending Emails, Receiving Emails, Mail client).