Limited functionality of product MyWebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Jan 31, 2020 - 14:25 GMT
Identified
During this period, it will not be possible to use the MyWebsite product editor. The online websites created will not be affected. We apologize for any inconvenience this may cause.
Posted Jan 31, 2020 - 11:36 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).