Access to HiDrive may not be possible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Dec 26, 2023 - 21:19 GMT
Update
We are working on a quick solution and apologise for any inconvenience this may cause
Posted Dec 26, 2023 - 17:21 GMT
Identified
Some customers may experience issues while using their HiDrive
Posted Dec 26, 2023 - 14:50 GMT
This incident affected: Online Storage & Backup (HiDrive).