Limited functionality of product Click & Build
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 17, 2024 - 19:27 GMT
Identified
Access to certain areas of the Click & Build section in the Control Panel may be temporarily restricted.
Posted Jan 17, 2024 - 18:56 GMT
This incident affected: Control Panel.