Support Hotline cannot be reached
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Jan 11, 2022 - 09:07 GMT
Update
We will post an update as soon as new information becomes available.
Posted Jan 10, 2022 - 19:39 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Jan 10, 2022 - 19:01 GMT
Identified
We are experiencing technical issues within Ionos Phone Systems. Your call may not be answered. Meanwhile, you can use +4972117057513 as an alternative (additional cost).

We apologize for any inconvenience during these brief technical difficulties and appreciate your patience and understanding. We will continue to post updates as we make progress on these issues. 

You may also contact our support team via e-mail at support@ionos.co.uk or via chat
Posted Jan 10, 2022 - 18:22 GMT
This incident affected: Customer Service (Customer Hotline).