Some 1&1 websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted 20 days ago. Jan 31, 2019 - 12:47 GMT
Identified
Some customers with 1&1 webhosting packages may currently be experiencing website issues.
Posted 20 days ago. Jan 31, 2019 - 12:27 GMT
This incident affected: Website Builder and Hosting (Web Hosting).