Incident Report for MyWebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 19 days ago. Sep 25, 2019 - 09:56 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Sep 25, 2019 - 09:15 BST
Investigating
Some customers may face issues while using their MyWebsite.
Posted 19 days ago. Sep 25, 2019 - 09:13 BST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).