Limited functionality of Support Tools

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Dec 05, 2023 - 21:50 GMT

Update

We are still working on resolving the technical issue.
Posted Dec 05, 2023 - 19:06 GMT

Update

We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Dec 05, 2023 - 18:42 GMT

Update

We have found the cause for the disruption and are working on resolving it.
Posted Dec 05, 2023 - 16:51 GMT

Identified

Due to a technical issue with our Support Tools, queries may be processed late and some of the actions you request from our agents may not be performed at that time.
Additionally, our Customer Service may not be able to answer all questions related to your account.
Posted Dec 05, 2023 - 16:37 GMT
This incident affected: Contract Management (Cancellation Service, Billing Service).