Disruption in some Control Panel sections
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted May 28, 2024 - 11:53 BST
Identified
Access to the following areas in the Control Panel may be temporarily restricted:
- Domains & SSL
- Hosting
Posted May 28, 2024 - 11:10 BST
This incident affected: IONOS (IONOS Control Panel).