WordPress Accessibility Issues

Incident Report for ionos.co.uk

Update

Our technicians are currently working on resolving this issue.
Posted Aug 15, 2026 - 09:10 BST

Identified

Some customers may be experiencing issues accessing their websites.
Posted Aug 15, 2026 - 07:57 BST
This incident affects: Hosting (Wordpress Hosting).