Limited functionality of product MyWebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Feb 05, 2024 - 08:08 GMT
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Feb 05, 2024 - 08:01 GMT
Identified
Some customers may face issues while using their MyWebsite product. At this time, it may not be possible to use the website editor.
The online websites that have already been created will not be affected. We apologise for any inconvenience this may cause.
Posted Feb 05, 2024 - 07:47 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).