Limited functionality of product MyWebsite

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Oct 29, 2025 - 13:18 GMT

Identified

Some customers are experiencing issues while using their MyWebsite product. At this time, it will not be possible to use the website editor.
The online websites that have already been created will not be affected. We apologize for any inconvenience this may cause.
Posted Oct 29, 2025 - 13:04 GMT
This incident affected: Website Builder (Website Builder).